<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Anti social drivers spark concerns car cruising Lowestoft | Lowestoft Journal</title>
<meta name="description" content="A pressure group has reiterated calls for action as anti-social drivers continue to cause community concerns.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/247886/0c81948998f09a5f3bf947e242300a47/lowestoft-journal-home-page-favicon.ico" ><link rel="canonical" href="https://www.lowestoftjournal.co.uk/news/local-council/anti-social-drivers-residents-against-speed-lowestoft-9286332" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500" />
</noscript>
<link href="/resource/themes/archant-shared/css/lowestoft-journal-7305126-27.css" rel="stylesheet" >
<meta name="title" content="Car cruising meets involving anti-social drivers spark concerns" />
<meta property="og:url" content="https://www.lowestoftjournal.co.uk/news/local-council/anti-social-drivers-residents-against-speed-lowestoft-9286332" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/247886/8969340/1/6217208-2/MH_LOW_RANS%20(2).jpg" />
<meta property="og:description" content="
A pressure group has reiterated calls for action as anti-social drivers continue to cause community concerns."/>
<meta property="article:section" content="Suffolk Constabulary"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Car cruising meets involving anti-social drivers spark concerns" />
<meta property="article:author" content=" Mark Boggis"/>
<meta property="article:published_time" content="2022-09-22T15:15:32"/>
<meta property="article:modified_time" content="2022-09-22T15:15:32"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Lowestoft Journal" />
<meta name="google-site-verification" content="X86VIiustqCGjSa6DTeFV93rLFwFokTTHsjdSZQgcDQ" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.lowestoftjournal.co.uk/news/local-council/anti-social-drivers-residents-against-speed-lowestoft-9286332",
"headline": "Anti social drivers spark concerns car cruising Lowestoft",
"name": "Car cruising meets involving anti-social drivers spark concerns",
"articleSection": "News||Local Council",
"description": "A pressure group has reiterated calls for action as anti-social drivers continue to cause community concerns. Members of the Residents Against Noise and Speed (RANS) group have urged police and a council to clamp down on speeding motorists who...",
"wordCount": "375",
"articleBody": "A pressure group has reiterated calls for action as anti-social drivers continue to cause community concerns. Members of the Residents Against Noise and Speed (RANS) group have urged police and a council to clamp down on speeding motorists who are causing misery. And next week, the issue of car cruising across Lowestoft will be raised at a meeting of the 'full council' at East Suffolk. Suffolk police had launched a crackdown on the anti-social use of vehicles on the Gateway Retail Park in south Lowestoft and around the Pakefield and Kessingland areas as patrols were stepped up in June, July and August last year. It led to the RANS group being formed in September last year, after people living in Kessingland, Gisleham, Rushmere and Carlton Colville expressed concerns about excessive speeding and noise within their local communities. Last November, frustrated locals said the anti-social motorists had continued to congregate in September and October, with the noise described as horrendous most nights. Further misery from revving and noisy exhausts was reported once more in May, prompting additional police patrols to be carried out. And then in July, anti-social drivers were slammed once more after for car cruising late at night on the Co-op car park on Ashburnham Way, in Carlton Colville. Last month RANS held a constructive meeting with Suffolk’s Police and Crime Commissioner, Tim Passmore, as anti-social driving - most notably on the Gateway Retail Park and Kessingland Bypass - was discussed. But earlier this month, RANS member Adam Robertson said that speeding on the Kessingland Bypass had returned - after a car was towed away following a lamppost being hit. Now, after this latest incident and the recent meeting with Mr Passmore, Mr Robertson has submitted a question to Mary Rudd, East Suffolk's cabinet member with responsibility for community safety for discussion at a meeting of the full council next Wednesday, September 28 at East Suffolk House in Melton. It states: Has East Suffolk Council initiated discussions within a multi-dimensional agency framework regarding a court injunction being issued against Car Cruising happening in Lowestoft, particularly the Kessingland Bypass, under the Section 222 of the Local Government Act 1972 as it can take up to a year to implement a court injunction on Car Cruising?",
"image": "https://images.cm.archant.co.uk/resource/blob/8969340/c3b11399ecb37495ad1686f7849df7be/mh-low-rans-2--data.jpg","datePublished": "2022-09-22T15:15:32",
"dateModified": "2022-09-22T15:15:32",
"author": {
"@type": "Person",
"name": "Mark Boggis"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.lowestoftjournal.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.lowestoftjournal.co.uk/resource/crblob/7304950/9144e944c2f95d0a43ee911358109955/tlj-masthead-svg-data.svg"
}
}
} }
</script>
<!-- Start Ad Code -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
function getApstagBids(){
console.log('CM adverts: Amazon apstag.fetchBids()');
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070,22693834441/LowestoftJournal/news/local-council',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070,22693834441/LowestoftJournal/news/local-council',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070,22693834441/LowestoftJournal/news/local-council',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070,22693834441/LowestoftJournal/news/local-council',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070,22693834441/LowestoftJournal/news/local-council',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070,22693834441/LowestoftJournal/news/local-council',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
}
</script><script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><!-- Sourcepoint CMP Shim File -->
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script>
console.log("CM adverts: headerBidDemandManager");
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
let initialLoadAdsNotFetched = true;
// Fetches Header Bids for an array of Google Ad Objects.
// Multi-purpose, can be used from anywhere
function getDemandManagerBids(adObjArr, callbackFunction=getAds){
// Debugging
console.log("CM adverts: Demand Manager getDemandManagerBids() for the following Ads...");
adObjArr.forEach(function(adObject){
console.log("CM adverts: Demand Manager bid for Ad ID = "+adObject.getSlotElementId()+")");
});
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: callbackFunction,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
}
// Callback for headerBiddingSlotsInitialLoad -> getAds if initialLoadAdsNotFetched, set flag to false
function headerBiddingSlotsInitialLoadCallback(headerBiddingSlots){
console.log("CM adverts: Demand Manager Initial Load Callback. initialLoadAdsNotFetched = " + initialLoadAdsNotFetched);
if(initialLoadAdsNotFetched) {
console.log("CM adverts: Demand Manager Initial Load Callback used. Setting initialLoadAdsNotFetched flag to 'false'");
initialLoadAdsNotFetched = false;
getAds(headerBiddingSlots);
} else {
console.log("CM adverts: Demand Manager Initial Load Callback not used");
}
}
// And if they don't return in good time, a timeout
const headerBiddingSlotsInitialLoadTimeout = setTimeout(function() {
console.log("CM adverts: Demand Manager Initial Load Timeout function. initialLoadAdsNotFetched = " + initialLoadAdsNotFetched);
if(initialLoadAdsNotFetched){
console.warn("CM adverts: Demand Manager Initial Load Timeout function used. Setting initialLoadAdsNotFetched flag to 'false'");
initialLoadAdsNotFetched = false;
getAds(headerBiddingSlotsInitialLoad);
} else {
console.log("CM adverts: Timeout function not used");
}
}, 3500);
// As and when the Outbrain Ad Divs get moved, their IDs get passed to this function
function fetchAdByDivId(adSlotId){
console.log("CM adverts: Outbrain called fetchAdByDivId(" + adSlotId + ")");
getDemandManagerBids([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script><script>
// Adverts: the one function to rule them all.
// This one function sets off requests for non-HB ads, Amazon TAM bids and Demand Manager bids
// It should not be called until the CMP is ready with the TCF string and consent info.
function startAdvertising(){
console.log('CM adverts: start advertising...');
getAds(nonHeaderBiddingSlotsInitialLoad);
getApstagBids();
getDemandManagerBids(headerBiddingSlotsInitialLoad, headerBiddingSlotsInitialLoadCallback);
}
</script>
<!-- End Ad Code -->
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Lowestoft Journal",
"Id" : "LowestoftJournal.c",
"Domain" : "https://www.lowestoftjournal.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-38505277-4",
"NanoInteractive" : "5c0f7ba80ae899484b0cf45d",
"OneTrustSiteId" : "ae4d76c7-ead9-457f-b322-64d16dbbf9c0",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Car cruising meets involving anti-social drivers spark concerns",
"Title" : "Car cruising meets involving anti-social drivers spark concerns",
"Type" : "Article",
"Section" : "local-council",
"SearchTerms" : ""
},
"Article" : {
"Id" : "9286332",
"Slug" : "car-cruising-meets-involving-anti-social-drivers-spark-concerns",
"AuthorName" : "Mark Boggis",
"AuthorEmail" : "mark.boggis@archant.co.uk",
"Categories" : "News||Local Council",
"MainCategoryId" : "News",
"Tags" : "East Suffolk Council,Suffolk Constabulary",
"PublishDateEpoch" : 1663856132000,
"PublishDate" : "2022-09-22T14:15:32+0000",
"ModifiedDateEpoch" : 1663856132000,
"ModifiedDate" : "2022-09-22T14:15:32+0000",
"WordCount" : 375,
"Title" : "Car cruising meets involving anti-social drivers spark concerns",
"SeoTitle" : "Anti social drivers spark concerns car cruising Lowestoft",
"Description" : "A pressure group has reiterated calls for action as anti-social drivers continue to cause community concerns.",
"CanonicalUrl" : "/news/local-council/anti-social-drivers-residents-against-speed-lowestoft-9286332",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8969340/c3b11399ecb37495ad1686f7849df7be/mh-low-rans-2--data.jpg"
},
"Omniture" : {
"Account" : "archantlowestoftjrnal",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.lowestoftjournal.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.lowestoftjournal.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Local Council",
"s_hier1" : "News||Local Council"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div> </div> </div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.exchangeandmart.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Motors</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/lowestoft-journal" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/lowjournal"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/lowjournal"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Lowestoft Journal" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/lowestoft-journal/248058" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle/property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('CM adverts: renderAdvert, display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('CM adverts: renderAdvert, display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('CM adverts: renderAdvert, display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Lowestoft Journal</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Car cruising meets involving anti-social drivers spark concerns</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/mark-boggis-96888">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6443922/author_image_thumbnail/125/125/eef9fac46ef8baef0511ce2e2afadd8d/fA/nb-01-mark-boggis.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Mark Boggis
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="low-9286332"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">3:15 PM September 22, 2022</span>
</div>
<!-- publishDate?datetime?long: 1663856132000 -->
<!-- updateDate?datetime?long: 1663856132000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8969340/article-lead-image/sm/1/mh-low-rans-2-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8969340/article-lead-image/md/1/mh-low-rans-2-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8969340/article-lead-image/lg/1/mh-low-rans-2-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8969340/article-lead-image/xs/1/mh-low-rans-2-.jpg" alt="Members of RANS point to the anti-social behaviour motorists Gateway Retail Park Lowestoft" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8969340/article-lead-image/xs/1/mh-low-rans-2-.jpg" alt="Members of RANS point to the anti-social behaviour motorists Gateway Retail Park Lowestoft" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Members of pressure group Residents Against Noise and Speed (RANS) highlight the tyre tracks and anti-social behaviour from motorists at Gateway Retail Park in Lowestoft.</span>
<span class="item-media__copyright">- Credit: Mick Howes</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('CM adverts: renderAdvert, display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('CM adverts: renderAdvert, display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>A pressure group has reiterated calls for action as anti-social drivers continue to cause community concerns.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script>
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('CM adverts: renderAdvertResponsive, display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Members of the Residents Against Noise and Speed (RANS) group have urged police and a council to clamp down on speeding motorists who are causing misery.</p>
<div id="ad-slot-teads" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('CM adverts: renderAdvert, display called for: ad-slot-teads');
});
</script>
</div>
<p>And next week, the issue of "car cruising" across Lowestoft will be raised at a meeting of the 'full council' at East Suffolk.</p><p>Suffolk police had launched <a href="https://www.lowestoftjournal.co.uk/news/crime/anti-social-drivers-targeted-lowestoft-8260802" target="_blank" rel="nofollow">a crackdown on the anti-social use of vehicles</a> on the Gateway Retail Park in south Lowestoft and around the Pakefield and Kessingland areas as patrols were stepped up in June, July and August last year.</p><p>It led to the RANS group being formed in September last year, after people living in Kessingland, Gisleham, Rushmere and Carlton Colville expressed concerns about excessive speeding and noise within their local communities.</p><p>Last November,<a href="https://www.lowestoftjournal.co.uk/news/crime/anti-social-drivers-causing-misery-lowestoft-8459130" target="_blank" rel="nofollow"> frustrated locals said the anti-social motorists had continued to congregate</a> in September and October, with the noise described as "horrendous most nights".</p><p>Further misery from "revving and noisy exhausts" was reported once more<a href="https://www.lowestoftjournal.co.uk/news/crime/anti-social-driving-speeding-south-lowestoft-kessingland-8949496" target="_blank" rel="nofollow"> in May, prompting additional police patrols to be carried out</a>.</p><p>And then in July, anti-social drivers were slammed once more after <a href="https://www.lowestoftjournal.co.uk/news/crime/residents-against-noise-speed-lowestoft-9138968" target="_blank" rel="nofollow">for "car cruising" late at night on the Co-op car park on Ashburnham Way, in Carlton Colville</a>.</p><p>Last month RANS held a "constructive" meeting with Suffolk’s Police and Crime Commissioner, Tim Passmore, as anti-social driving - most notably on the Gateway Retail Park and Kessingland Bypass - was discussed.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8535034/article-body-image-landscape/sm/1/img-0895.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8535034/article-body-image-landscape/md/1/img-0895.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8535034/article-body-image-landscape/lg/1/img-0895.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8535034/article-body-image-landscape/xs/1/img-0895.jpg" alt="adam robertson" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8535034/article-body-image-landscape/xs/1/img-0895.jpg" alt="adam robertson" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Adam Robertson, member of Residents Against Speed and Noise (RANS).</span>
<span class="item-media__copyright">- Credit: Residents Against Speed and Noise</span>
</p>
</div>
</div> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.lowestoftjournal.co.uk/news/local-council/anti-social-drivers-residents-against-speed-lowestoft-9286332"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>But earlier this month, RANS member Adam Robertson said that "speeding on the Kessingland Bypass" had returned - after a car was towed away following a lamppost being hit.</p><p>Now, after this latest incident and the recent meeting with Mr Passmore, Mr Robertson has submitted a question to Mary Rudd, East Suffolk's cabinet member with responsibility for community safety for discussion at a meeting of the full council next Wednesday, September 28 at East Suffolk House in Melton.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/food-reviews/bathhouse-restaurant-opening-in-lowestoft-9282672">New bistro opening in Lowestoft already has plans for expansion</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/food-reviews/new-taco-bell-restaurant-opens-lowestoft-suffolk-9281444">&#39;Say Hola!&#39; New Taco Bell restaurant opening in coastal town</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/inquest-into-lowestoft-woman-rebecca-fisher-death-9284900">Mother-of-two&#39;s death was linked to taking cocaine coroner concludes</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/climate-emergency-free-green-event-lowestoft-9284580">Free green event set to take over popular park</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/search-for-man-dog-walker-sworn-at-lowestoft-9287094">Search for man after victim sworn at in &#39;dog biting incident&#39;</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/lifestyle/property/former-court-rooms-new-bar-cafe-arts-hub-9281442">New lease of life as former court rooms promote town&#39;s &#39;unique heritage&#39;</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/electric-bike-stolen-locked-container-lowestoft-9285210">Electric bike stolen from locked container at holiday park</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/thieves-steal-giant-bike-lowestoft-9281162">Thieves steal bike that had been left locked in bike rack</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/apartments-planned-empty-money-store-lowestoft-9255464">New apartments earmarked for empty town centre shop</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/lowestoft-man-and-man-arrested-after-drugs-raid-9277350">Man and woman arrested after Lowestoft drugs raid</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_LowestoftJournal" loading="lazy"></iframe> </div> <div id="ad-slot-in_article_3" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-in_article_3');
console.log('CM adverts: renderAdvert, display called for: ad-slot-in_article_3');
});
</script>
</div>
<p>It states: "Has East Suffolk Council initiated discussions within a multi-dimensional agency framework regarding a court injunction being issued against Car Cruising happening in Lowestoft, particularly the Kessingland Bypass, under the Section 222 of the Local Government Act 1972 as it can take up to a year to implement a court injunction on Car Cruising?"</p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/east-suffolk-council">East Suffolk Council</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/suffolk-constabulary">Suffolk Constabulary</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/lowestoft-news">Lowestoft News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/carlton-colville-news">Carlton Colville News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/kessingland-news">Kessingland News</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/traffic/hmm-stockholm-worlds-largest-container-ships-coast-9270362" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9274580/teaser-card-medium--horizontal-all/sm/1/hmm-stockholm-credit-jet-adventures.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9274580/teaser-card-medium--horizontal-all/md/1/hmm-stockholm-credit-jet-adventures.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9274580/teaser-card-medium--horizontal-all/lg/1/hmm-stockholm-credit-jet-adventures.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9274580/teaser-card-medium--horizontal-all/xs/1/hmm-stockholm-credit-jet-adventures.jpg" alt="Up close and personal with HMM Stockholm" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9274580/teaser-card-medium--horizontal-all/xs/1/hmm-stockholm-credit-jet-adventures.jpg" alt="Up close and personal with HMM Stockholm" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">How you can see one of the world&#39;s largest cargo ships up close</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Mark Boggis</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6443922/author_image_thumbnail/125/125/eef9fac46ef8baef0511ce2e2afadd8d/fA/nb-01-mark-boggis.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/patricia-grint-from-lowestoft-reported-as-missing-9276112" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9274096/teaser-card-medium--horizontal-all/sm/2/police.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9274096/teaser-card-medium--horizontal-all/md/2/police.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9274096/teaser-card-medium--horizontal-all/lg/2/police.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9274096/teaser-card-medium--horizontal-all/xs/2/police.jpg" alt="Police in Hertfordshire have re-launched an appeal for a Post Office thief who appeared to be wielding a &quot;handgun&quot;" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9274096/teaser-card-medium--horizontal-all/xs/2/police.jpg" alt="Police in Hertfordshire have re-launched an appeal for a Post Office thief who appeared to be wielding a &quot;handgun&quot;" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Suffolk Live News | </span>
<span class="overline__label overline__label_color">Updated</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Missing Lowestoft woman found safe</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Emily Thomson</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8449708/author_image_thumbnail/125/125/8c1d90e161064f20b4cb0bb2012ff872/vK/d84aa366-d948-458e-b3cd-505e309d995a.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/traffic/the-ravine-lowestoft-closed-repairs-historic-footbridge-9277368" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9277412/teaser-card-medium--horizontal-all/sm/1/dsc-5090.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9277412/teaser-card-medium--horizontal-all/md/1/dsc-5090.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9277412/teaser-card-medium--horizontal-all/lg/1/dsc-5090.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9277412/teaser-card-medium--horizontal-all/xs/1/dsc-5090.jpg" alt="Repairs and refurbishment of a historic footbridge is set to start" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9277412/teaser-card-medium--horizontal-all/xs/1/dsc-5090.jpg" alt="Repairs and refurbishment of a historic footbridge is set to start" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">East Suffolk Council</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Road to close for eight months for repairs to historic Victorian footbridge</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Mark Boggis</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6443922/author_image_thumbnail/125/125/eef9fac46ef8baef0511ce2e2afadd8d/fA/nb-01-mark-boggis.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/education/suffolk-county-council-school-transport-problems-9278562" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9278680/teaser-card-medium--horizontal-all/sm/1/1.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9278680/teaser-card-medium--horizontal-all/md/1/1.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/9278680/teaser-card-medium--horizontal-all/lg/1/1.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/9278680/teaser-card-medium--horizontal-all/xs/1/1.png" alt="Mother Laura Bond has hit out at Suffolk County Council&#39;s school transport problems after taxi contracts were returned." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/9278680/teaser-card-medium--horizontal-all/xs/1/1.png" alt="Mother Laura Bond has hit out at Suffolk County Council&#39;s school transport problems after taxi contracts were returned." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Mum blasts school transport &#39;total mess&#39; after daily three-hour journey</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Reece Hanson</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6495244/author_image_thumbnail/125/125/21325c89b4b1f055f2f0d4436aa07e94/Ib/reece-hanson-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section> <div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.lowestoftjournal.co.uk/news/local-council/anti-social-drivers-residents-against-speed-lowestoft-9286332"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "LOW",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "low-9286332",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/lowestoft-journal" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<!-- Consent button -->
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/lowjournal" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/lowjournal" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-6.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-13.js" ></script></body></html>
